Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2, 3  Next
Problems while posting 
Author Message
Verified user

Joined: Wed Feb 26, 2014 1:56 pm
Posts: 21
languages: English, French
Post Problems while posting
Greetings,

It seems that after all the maintenance done, I can't post anymore pictures on my forum. I'm the admin on my board.
I got this message :

Code:
Forbidden

You don't have permission to access /posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.27


Any idea ?

Thanks for your help. :)


Wed Feb 26, 2014 2:00 pm
Profile E-mail
User avatar

Joined: Mon May 12, 2008 2:39 am
Posts: 805
Post Re: Problems while posting
Hi Brian,

Sorry for the problem. Will take a look.

Regards,

steve


Wed Feb 26, 2014 4:22 pm
Profile
Verified user

Joined: Wed Feb 26, 2014 1:56 pm
Posts: 21
languages: English, French
Post Re: Problems while posting
Ok, thanks for your help ! :)


Wed Feb 26, 2014 4:58 pm
Profile E-mail
User avatar

Joined: Mon May 12, 2008 2:39 am
Posts: 805
Post Re: Problems while posting
My understanding is that you can post messages, but not images?

Posting of images seems to work on support, so it might be something specific to your forum.

Please provide the url to your forum to investigate.


Wed Feb 26, 2014 5:51 pm
Profile
Verified user

Joined: Wed Feb 26, 2014 1:56 pm
Posts: 21
languages: English, French
Post Re: Problems while posting
To be more precise, I just made a new test, I can post up to 3 images, beyond this I get the error message...

Never had that problem before.
Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.27 Server at forum-stars.forums-free.com Port 80

Looks like a limited bandwith ? :(


Last edited by brianf on Mon Mar 03, 2014 8:21 am, edited 1 time in total.

Wed Feb 26, 2014 6:08 pm
Profile E-mail
Verified user

Joined: Mon Aug 31, 2009 5:44 pm
Posts: 1363
Location: Denmark
languages: Danish, English, Norwegian & Swedish
Post Re: Problems while posting
Code:
Forbidden

You don't have permission to access /posting.php on this server.


This is clearly a CHMOD error, which must be done by administrator.
Only he can fix this, using:

Code:
chmod +R 7775

At least, that's the CHMOD I use.

Code:
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.27


Obviously, the posting.php file has been deleted, so something really is messed up.
Administrator got to replace this file.


Wed Feb 26, 2014 6:18 pm
Profile
Verified user

Joined: Mon Aug 31, 2009 5:44 pm
Posts: 1363
Location: Denmark
languages: Danish, English, Norwegian & Swedish
Post Re: Problems while posting
brianf wrote:
To be more precise, I just made a new test, I can post until 3 images, beyond I get the error message...

Never had that problem before.
Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.27 Server at forum-stars.forums-free.com Port 80

Looks like a limited bandwith ? :(


To be honest, I think this footer You're posting, won't affect You.
I think it's some kind of spam-blocking feature.
But I don't know, since I don't know how he has set it up.

EDIT: Some website(s) use this, to pass traffic from one server, onto another.
E.g. if Server 1 is limited to 500 users, it'll send the rest to another server, so that the server won't get slow or crash.


Wed Feb 26, 2014 6:20 pm
Profile
Verified user

Joined: Wed Feb 26, 2014 1:56 pm
Posts: 21
languages: English, French
Post Re: Problems while posting
OK hope this will be solved then, because forums-free.com is really great, and it's somehow a bit embarassing for my members and myself. But I know you'll fix that ! :)


Wed Feb 26, 2014 6:24 pm
Profile E-mail
User avatar

Joined: Mon May 12, 2008 2:39 am
Posts: 805
Post Re: Problems while posting
Thanks for providing more precise info ;)

It is most likely a spam-blocking or bandwidth-limiting feature, but it is not throwing proper error message. I will look into it.

Regards,

steve


Wed Feb 26, 2014 7:16 pm
Profile
Verified user

Joined: Wed Feb 26, 2014 1:56 pm
Posts: 21
languages: English, French
---------
Post Re: Problems while posting
Hello,

if it may help you, I get the same error message when I try the preview before posting.


Thu Feb 27, 2014 8:57 am
Profile E-mail
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron